Zarchiwizowany

Ten temat jest archiwizowany i nie można dodawać nowych odpowiedzi.

Gość DrKubus

Pakietow tysiace, IVs brak - czy to mozliwe?

Recommended Posts

Gość DrKubus

Witam serdecznie,

 

probowalem dzisiaj wlamac sie do swojej siec obslugiwanej przez AP D-Link DI-514, korzystam z Toshiby wyposazonej w karte Intel Wireless Pro 2200 b/g, po ustawieniu karty w tryb monitor, za pomoca polecenia ifconfig eth1mode monitor. Uruchomilem airodump'a i okazalo sie ze widzi przelatujace pakiety, AP zabezpieczony jest WEPem, a kolumna IVs caly czas pokazuje 0, mimo ze inny komputer komunikowal sie z siecia za pomoca tego AP.

 

Gdzie moze lezec problem?

 

Uzywam dystrybucji Auditor aircrack w wersji 2.4 (wczesniejsza robila to samo).

 

Czy wina moze byc po stronie karty sieciowej w laptopie, czy lezy jeszcze gdzies indziej?

 

Czekam niecierpliwie na Wasze sugestie.

 

Pozdrawiam

K.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
badtothebones

Musisz spowodować tzw. ruch między AP a klientem - klient to ma być inny komputer niż ten na którym zapuszczasz soft do roboty. Ten post już się kwalifikuje do wywalenia i niebawem zniknie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
WD-40
(...), mimo ze inny komputer komunikowal sie z siecia za pomoca tego AP.

(...)

Tu jest napisane, że generował ruch z innego kompa. Chyba, że czegoś nie rozumiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
reaz

moze nie ta siec kukales?:)sprawdz jeszcze raz czy wszystko sie zgadza..odpal kismeta i airodumpa i zobacz czy pokazuja to samo info

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość DrKubus

No wlasnie o to chodzi ze przez caly czas byl generowany ruch pomiedzy AP a drugim klientem, co prowadzilo to uzyskania wysokiej ilosci pakietow, mimo ze IVs nadal bylo zero.

 

badtothebones - dlaczego kwalifikujesz moj post do usuniecia? co w nim jest niewlasciwe?

 

Pozdrawiam, nadal czekajac na sugestie.

 

K.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
badtothebones

Sory - fakt, faktem napisałeś, że ktoś się łaczy z tym AP a Tobie nie przybywa pakietów (ciut za pokrętnie to opisałeś). No więc to wcale nie musi być zabezpieczenie po WEP - stąd brak pakietów IV's. Post może i nie do natychmiastowego usunięcia ale w niedalekiej perspektywie tak bo były podobne i w nich była odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość DrKubus

To ciekawostka, bo ustawialem zabezpieczenie WEP na routerach, ktore stosowalem wymiennie, jeden D-Link, drugi Linksys. Co ciekawe w obu przypadkach system informowal mnie ze siec zapezpioczona jest WEPem. Dalej czekam, na pomysly. A moze problem lezy po stronie sterownikow karty? albo (nie)umiejetnosci wlaczenia monitorowania, ale skoro widzi pakiety to chyba IVs tez powinien widziec.

 

Pozdrawiam

K.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość DrKubus

No to mam kolejna zagwozdke, poniewaz uruchomilem tym razem airodump'a na dystrybucji hakin9 i tym razem pobral mi IVs.

 

Jednym slowem zglupialem...

 

K.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
thane

A co mowi Kismet?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
thane

Wlacz Kismeta na jednej konsoli, na drugiej odpal aircracka z dumpem z Kismeta.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach