comexe

Brak połączenia wzmacniacza sygnału z routerem mikrotik przy włączonym ACL

Recommended Posts

comexe

Witam, mam router Mikrotik RB951G-2HnD z włączonym „Access List”.
Wszystkie urządzenia (laptopy, smartfony, drukarki) dodane do ACL łączą się bez problemu z routerem poprzez WiFi.
Niestety jak chciałem podłączyć Router TP-Link TL-WR841N w trybie „wzmacniacz sygnału” mikrotik nie wpuszcza tp-linka mimo dodania adesu MAC do ACL.
Jeśli tylko wyłącze ACL na mikrotiku, tp-link łączy się z mikrotikiem automatycznie i wszystko jest ok.
 

Udostępnij ten post


Link to postu
SLX

A dodajesz odpowiedni adres MAC? TPLink ma inny adres ethernetowy, a inny dla karty radiowej. Możesz sprawdzić po połączeniu z RB jaki adres jest na liście Registration.

Udostępnij ten post


Link to postu
comexe

Tak, dodaje adres MAC karty WIFI. Szczególnie że nie wklepuje MAC ręcznie tylko przy wyłączonym ACL czekam aż się połączy i w oknie "Wireless Clients" klikam na "Copy to ACL".
Sprawdzałem wielokrotnie, adres MAC dodaje się poprawnie do listy a połączenia brak :(

Udostępnij ten post


Link to postu
SLX

Znaczy,  już po dodaniu do listy, rozłączeniu połączenia  i włączeniu ACL to już nie pojawia się na liście Registration, tak?

Włącz logowanie w System / Logging dodaj Topic = wireless i zobacz co się pojawia w logach przy próbie połączenia.

  • Upvote 1

Udostępnij ten post


Link to postu
comexe

Dziękuje za odpowiedź.
Dzięki Twojej podpowiedzi chyba osiągnąłem swój cel ale metoda nie do końca jest dla mnie zrozumiała.
Opiszę kroki jakie zrobiłem.
Jak wcześniej pisałem na początek dodałem adres MAC routera TP-LINK do ACL (zdjęcie 1).
Router się podłączył i pojawił w Registration (zdjęcie 2).
Po włączeniu Use Access List (ACL) router znika z Registration (zdjęcie 3).
W logach pojawia się nowy adres MAC (zdjęcie 4) który dodaje do ACL i ku mojemu zdziwieniu router się łączy.
Na koniec podpinam urządzenie po LAN do routera TP-Link i w logach pojawia się kolejny adres (zdjęcie 5) który jest mixem adresu MAC routera (pierwsze 3 człony) i urządzenia podłączonego po lan do routera (ostatnie 3 człony)
Ten adres też dodaje do ACL i wszystko zaczyna hulać :)

Dziękuje bardzo za odpowiedź i naprowadzenie na właściwy tor.

PS. Czy to normalne że TP-Link zgłasza się takimi adresami MAC a nie adresem interfejsu radio który jest na tabliczce znamionowej i w zakładce Info -> Sieć bezprzewodowa?
 

ACL OFF - Access List.jpg

ACL OFF - Registration.jpg

ACL ON - Registration.jpg

log 1.jpg

log 2.jpg

Udostępnij ten post


Link to postu
SLX

Wygląda jakby TPLink robił to celowo, choć według mnie nie powinien w ogóle zmianiać adresu MAC albo używać jednego swojego.

Udostępnij ten post


Link to postu

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się