hunt3rhead

Wysoki ping do routera podczas pobierania

Recommended Posts

hunt3rhead

Witam mam problem. Posiadam router tplink tl-wr841n i karte wifi USB tplink wn722n. Problem w tym ze mam wysokie pingi do routera przy pobieraniu lub oglądaniu czegokolwiek z neta czesto nawet timeout. Mial ktos moze podobny problem i pomoże go rozwiązać??Dodam tez ze najczęściej dzieje sie to wtedy gdy siec jest dodatkowo obciazona przez pobieranie z innego urzadzenia (telefon, tv box) Dodaje screeny z pingu i z inssidera.

inssider.jpg

ping.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
anteny24

Ja miałem dokładnie taką samą sytuację na routerach TP-LINKa jak opisujesz... Jest to po prostu mało wydajne urządzenie i czasami "dławi się" zbyt dużą ilością pakietów oraz przepustowością.

Nawet wykonałem króciutki teścik/porównanie różnych routerów zarówno w standardzie N300 jak i AC1200....

Zapoznaj się proszę, powinno Ci to pomóc zrozumieć problem jaki występuje w Twojej sieci:

AC1200 - https://www.anteny24.pl/porownanie-routerow-standard-ac1200

N300 - https://www.anteny24.pl/test-tanich-routerow-standard-n-300mbps

 

Proponuje też zmienić kanał na  routerze, bo masz w pobliżu dwa urządzenia (mikrotik, mje) na sygnałach -70dB, które pracują na tym samym kanale co Twój router (1+5)  

B)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hunt3rhead
9 godzin temu, anteny24 napisał:

Ja miałem dokładnie taką samą sytuację na routerach TP-LINKa jak opisujesz... Jest to po prostu mało wydajne urządzenie i czasami "dławi się" zbyt dużą ilością pakietów oraz przepustowością.

Nawet wykonałem króciutki teścik/porównanie różnych routerów zarówno w standardzie N300 jak i AC1200....

Zapoznaj się proszę, powinno Ci to pomóc zrozumieć problem jaki występuje w Twojej sieci:

AC1200 - https://www.anteny24.pl/porownanie-routerow-standard-ac1200

N300 - https://www.anteny24.pl/test-tanich-routerow-standard-n-300mbps

 

Proponuje też zmienić kanał na  routerze, bo masz w pobliżu dwa urządzenia (mikrotik, mje) na sygnałach -70dB, które pracują na tym samym kanale co Twój router (1+5)  

B)

Czyli rozumiem ze polecasz kupić nowy router??   Dodam ze tak się dzieje odkąd złożyłem nowego kompa i kupiłem tą kartę na WIFI. Na laptopie nie miałem problemów z pingami

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
anteny24

Aa widzisz... to trochę zmienia postać rzeczy :)

Niekoniecznie nowy router ... może spróbuj z inna karta, bo ta może być za słaba. Kolejny temat to spróbuj zmienić jeszcze kanał na routerze, bo jak wcześniej pisałem to masz w pobliżu 2 inne urządzenia, które pracują na takim samym kanale co Twój router.

Zmiana routera i tak czy tak wskazana, bo 841N to trochę słabizna na bieżące zapotrzebowania użytkowników.

Ale skoro nie miałes na laptopie żadnych problemów, to  na wstępie zacząłbym od sprawdzenia połączenia na innej karcie wireless, np. takiej która pracuje w AC1200,  AC750, AC500 (myśląc przyszłościowo) ...

Sprawdziłem kilka kart i najlepiej sprawuje się Totolink 2000ua, mam to pod stacjonarke podłączone u siostrzeńca, który ciupie w CSa, LoLa itd... i wyjątkowo zależy mu na dobrych pingach i nie ma żadnych problemów :)

https://www.anteny24.pl/totolink-a2000ua-ac1200-wireless-dual-band-usb-adapter/access-pointy-i-routery-bezprzewodowe

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się