Oprogramowanie forum zostało zaktualizowane. Zmienił się sposób logowania: jako nazwy użytkownika należy użyć tzw. "nazwy wyświetlanej" jeśli była różna od poprzedniego loginu lub adresu email.

Zarchiwizowany

Ten temat jest archiwizowany i nie można dodawać nowych odpowiedzi.

renom

Problem z siecią w laptopie Windows 8 - AR5006EG

13 postów w tym temacie

Witam od jakiegoś czasu mam problem z lapotem i jego kartą sieciową. Objawia się to tym ,że mimo bardzo dobrego sygnału nie działa mi internet w laptopie.

W Inssider obok routera pokazuje mi RSSI 29 i działa ok... Pokój obok około 49... Nie jest to super ale w zupełności powinno wystarczyć do pracy na routerze a tak nie jest...

 

Karta sieciowa AR5006EG zaistalowane sterowniki : 10.0.0.221

 

W czym może być problem ?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zapodaj tutaj screen z inSSIDer.

Podaj model laptopa

może antena ci się odpieła od karty w laptopie?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Laptop Toshiba A135 - S4527

Windows 8 PRO 32

 

Sygnał OK a co chwila wyskakuje mi Ograniczenie łączności :(/>

 

Router to DLINK 2740B

Jednak na innym laptopie jest OK... Więc myślę ,że jakaś niekompatybilnośc sieciówki z windowsem ?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie chcę cię narazie zniechęcać ale proponuje przesiadke na Windows 7 dopóki nie dopracują sobie wszystkich aspektów softwerowych .

 

narazie odinstaluj stary sterownik i zainstaluj ten i daj znać win78-10.0.0.75-whql.zip

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety nie działa dalej :(/> Fakt ,że pod win7 wszystko działało a pod win8 nie chce...

 

Nawet przy samym routerze gdzie mam internet prędkość jest niska 512kb

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czyli jak jestes obok routera to wszystko działa a jak w pokoju obok to już nie?

sprawdż czy złącza antenowe sie nie odpieły od karty WLAN .

 

Windows 8 ma jak narazie małe wsparcie sterowników WiFi więc ja bym sie przesiadł na W7

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnei przy samym routerze też kaszanka jest mimo dobrego sygnału i nawet jeśli jest internet to transfer do 512kb... Odinstalowałem ze strony atherosa i windows zainstalował własne z oznaczeniem 3.0.0.130

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rozumiem że dalej nic?

jak masz możliwość to wypal sobie na pendrive za pomocą SARDU jakiś systemik ala Puppy Linux . Uruchom system z pendrive i zobacz czy problem dalej występuje

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie wcześniej był windows 7 i wifi działało ok... Terz przy tych sterownikach co podałeś to wyskoczył błąd krytyczny bluescreen :) i przywrócił poprzednie sterowniki... Tylko te nowsze dadzą się zainstalować... A teraz sygnał MAX ma problemy z połączeniem (ograniczone) a nawet jak połączy to prędkość transmisji jest śmiesznie niska... Więc myślę ,że to brak kompatybilności win8 i sieciówki... Średnio mi odpowiada powrót do windows 7 ... Dla mnie win8 jest o wiele szybszy

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dla mnie oba systemy są tak samo szybkie... z tym że osemka ma narazie spore problemy z kompatybilnością z różnymi sprzętami

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No a jednak przy tym modelu czas ładowania i zamykania systemu jest znacznie szybszy... Ogólnie radzi sobie o wiele lepiej ze wszystkimi urządzeniami w laptopie...

 

UDAŁO MI SIĘ NAPRAWIĆ !!!

 

Za pomocą programu Driver Genius pobrałem najnowsze sterowniki do chipsetu i karty wifi...

 

Oznaczenie sterowników 10.0.0.222 których nie ma na stronei atherosa...

 

Wygląda na to ,że internet działa pod nimi stabilnie... Dzięki za rady i sugestie !

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To dziwne, bo ja też mam drobny problem z siecią w laptopie z Win8. Tym razem chodzi o Lenovo Y580. Czasami po prostu umiera mi sieć po uśpieniu laptopa, na szczęście wszystko wraca do normy po restarcie, ale bywa to uciążliwe... Ciekawe, gdzie tkwi problem.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czy używałeś programów typu CClenaer? częsty taki przypadek był po użyciu tego programu i uśpieniu ( np zamknieciu obudowy ) laptopa.

proponuje przejechać komputer programem jv16 ( rejestr ) oraz przeinstalować sterowniki od karty wifi

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach