Zarchiwizowany

Ten temat jest archiwizowany i nie można dodawać nowych odpowiedzi.

Kapsel

TP-LINK TL-WR543G (w trybie AP Client)

Recommended Posts

Kapsel

Witam serdecznie! Mam problem z konfiguracją tego tp-linka w trybie Clienta. Moi rodzice zakupili nowy telewizor i chciałbym podłączyć go do internetu. Jako, że posiadam router TP linka, chciałbym go wykorzystać do tego celu. Router ma za zadanie odbierać sygnał z ZXV10 a następnie przesyłac go kablem rj45 do TV. Opisze teraz co po kolei robię przy konfiguracji by jak najlepiej zobrazować sytuację.

 

Po zalogowaniu się na router przechodzę do działu Operation Mode i zaznaczam AP Client Router.

Następnie w zakładce Wireless >> Site Survey - Odnajduję mój router (ZTE_0368)- klikam Connect.

Uzupełniam pola związane z zabezpieczeniami i zapisuję.

 

konf1l.jpg

 

Po wprowadzeniu tych zmian konfiguracja wygląda tak:

 

konf2w.jpg

 

Internetu jak nie było tak nie ma, nie znam się za bardzo na tym, więc proszę o wyrozumiałość i pomoc.

 

Ustawienia Routera Neostrady:

 

neog.jpg

neo2wf.jpg

 

Jestem w posiadaniu również AP TL-WA501G jakby miało to coś ułatwić, chociaż wydaje mi się że oba urządzenia nadają się do pracy w trybie Client.

 

Pozdrawiam

 

Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SLX

Na interfejsie LAN tego TPLinka ustaw inny adres IP z innej podsieci, bo ten 192.168.1.1 jest już przypisany do routera Neostrady. Np. 192.168.2.1. I włącz na nim serwer DHCP jeśli nie zamierzasz używać stałych adresów. Do sprawdzenia czy jest Internet używaj polecenia "ping 192.168.2.1", potem "ping 192.168.1.1", potem np. "ping 212.77.100.101". Daj znać czy coś pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slotysz

Ekstra, dzięki! miałem coś podobnego i zmieniłame numer IP jak poradził SLX - działa i hula!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach