Skocz do zawartości


Zdjęcie

Karta Alfa Ralink nie dziala Windows 64bit


  • Musisz się zalogować, aby odpowiedzieć
3 odpowiedzi w tym wątku

#1 henex1980

henex1980

    Nowicjusz

  • Użytkownicy
  • Pip
  • 6 Postów:

Napisany 10 grudzień 2015 - 07:52

Witam. Czy potwierdzi ktos moje przypuszczenia odnośnie problemów z ta karta? Karta działa na jednym laptopie gdzie jest Windows 7 32bit. Na laptopie gdzie była 8ka 64bita potem zaktualizowana do Windows 10 64 karta sprawia problemy. Łączy się i rozlacza co kilka sekund. Teraz ponowna instalacja świeży system to nawet nie jest wykrywana w menadżer. Czy ta karta nie współpracuje z systemami 64bit? Innego wytłumaczenia nie mam. Pomoże ktoś?
  • 0

#2 henex1980

henex1980

    Nowicjusz

  • Użytkownicy
  • Pip
  • 6 Postów:

Napisany 13 grudzień 2015 - 09:13

Karta jaką dokładnie mam to ALFA AWUS035NH czipste Ralink. Po instalacji sterownika ze strony Alfy mam komunikat o nierozpoznanym urzadzeniu. Karta jest napewno sprawna. Pomoże ktoś?


  • 0

#3 SLX

SLX

    Obeznany epik

  • Administratorzy
  • PipPipPipPipPip
  • 821 Postów:
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Napisany 14 grudzień 2015 - 13:44

A sterowniki są na pewno do tej karty? W zasadzie jak producent udostępnia sterownik do Twojego systemu i tego modelu karty to powinna działać.


  • 0

#4 henex1980

henex1980

    Nowicjusz

  • Użytkownicy
  • Pip
  • 6 Postów:

Napisany 16 grudzień 2015 - 17:08

Pobrane ze strony alfa. Pewnie muszę odsprzedać kartę. Szkoda.


  • 0