Skocz do zawartości


Zdjęcie

problem z wi fi - nawiązywanie połączenia z siecią trwa dłużej niż zwykle


  • Musisz się zalogować, aby odpowiedzieć
12 odpowiedzi w tym wątku

#1 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 15:48

Witam! Wiem, że problem był wielokrotnie wałkowany na forach, niestety będąc laikiem nie za bardzo przemawiają do mnie zawarte tam porady. Mianowicie mam problem z nowym laptopem (ma ok.miesiąc) TOSHIBA Satellite L750/L755, a konkretnie z podłączaniem się do Wi-Fi. Problem pojawił się niedawno, gdyż wcześniej komputer normalnie łączył się od razu z Internetem. Teraz natomiast widzi sieć, siła sygnału znakomita, jednak pomimo tego, że jest napisane, że połączono wyskakuje powiadomienie, że jest ograniczony dostęp do sieci i brak połączenia z Internetem. Dodam, że wi fi mam z liveboxa (neostrada) i np. mój telefon i inny komputery bez problemu łączą się przez niego z Internetem.
Dodam, że przy włączaniu laptopa, gdzie pokazuje się okno z hasłem wyskakuje po prawej okno z sieciami bezprzewodowymi i tam pokazuje się, że połączono z Internetem, a jak się już zaloguję to pokazuje, ze połączenia jednak nie ma.
Przy naprawianiu połączenia Windows pokazuje, że nie wykrył problemu/problem nieznany.
Próbowałam podłączyć laptopa do sieci też za pomocą kabla sieciowego Ethernet i pomimo tego, że widoczne jest połączenie lokalne i laptop jest normalnie z nim połączony brak dostępu do Internetu.

Czy możliwe, żeby po tak krótkim czasie użytkowania coś się zepsuło?

Z góry dziękuję za pomoc. Dodaj obrazek
  • 0

#2 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 15:57

Czy możliwe, żeby po tak krótkim czasie użytkowania coś się zepsuło?


zawsze moze sie coś zepsuć. nie wazne czy laptop ma 2 dni czy 2 lata...

adres IP masz ustawiony na dynamicznie czy statycznie? zobacz w zakladce TCP/IP we wlasciwosciach kart sieciowych

ale pomijając to, moze reinstalacja sterownikow od karty sieciowej kablowej i bezprzewodowej cos pomoga? ( polecam do tego Drive Sweeper, żeby nie pozostały jakies smieci po starych sterownikach ) . profilaktycznie mozesz tez zresetować liveboxa ( choć mało prawdobodobne aby to pomogło ) ale spróbować nie zaszkodzi
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#3 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 16:27

szczerze mówiąc nie za bardzo wiem jak sprawdzić to, czy IP jest statyczne, czy dynamiczne, ale z tego co się orientuję, to livebox ma zmienny adres, bo za każdym razem gdy się go wyłącza i włącza adres się zmienia.
liveboxa resetowałam już i nic to nie dało, ale chciałam zapytać, czy nie stracę gwarancji jak zacznę coś kombinować przy sterownikach? jestem laikiem jeśli chodzi o te sprawy, więc wolałabym najpierw spróbować mniej 'inwazyjnych' sposobów na rozwiązanie problemu, jeżeli takowe istnieją. :)
  • 0

#4 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 17:12

nie chodzilo mi o to czy livebox ma zmienne ip zewnetrzne czy nie, tylko czy ty laczysz sie z nim przy uzyciu dynamicznego czy statycznego IP. ( sprawdz w zakladce TCP/IP we wlasciwosciach karty jak masz ustawione.powinieneś mieć ustawione " pobieraj adres IP automatycznie "

Sterowniki nie mają nic do gwarancji, mozesz je dowolnie zmieniac i konfigurowac . Po prostu odinstaluj stare, i ze strony producenta, czyli w twoim przypadku Toshiby sciagnij nowe i sprawdz.
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#5 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 18:16

Tak myślałam, że chodzi o komputer, ale właśnie nie wiedziałam za bardzo jak to sprawdzić, teraz juś sprawdziłam i ustawione jest 'uzyskaj adres adres IP automatycznie'.

OK, to w takim razie jakie sterowniki mam ściagnąć? Bo do wyboru na stronie toshiby znalazłam odnoścnie sieci bezprzewodowej: Wireless LAN Driver, Wireless Display, Wireless LAND Indicator. I czy mogę ściągnąć te sterowniki na inny komputer i przenieść je na pendrivie ? Bo jak wiadomo dostępu do Internetu na lapku nie mam. Przepraszam za moją niewiedzę, jednak nie znam się za bardzo na takich bardziej zaawansowanych operacjach. :/
  • 0

#6 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 18:35

pobierz Wireless LAN Driver

tak mozesz sobie nagrac na pendrive i z pendrive odpalić
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#7 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 19:28

OK, to jeszcze mam pytanie odnośnie usunięcia sterowników, czy kiedy zainstaluję program Drive Sweeper to on usunie sterowniki, czy najpierw sama musze to zrobić, a dopiero później mogę uruchomić program, żeby wyczyscił wszystkie pozsotałości ? Jeżeli najpierw muszę samodzielnie usunąć sterowniki, to prosiłabym o poinstruowanie w jaki sposób to zrobić.
  • 0

#8 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 20:45

napisz jaki masz system operacyjny to ci powiem co i jak:)
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#9 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 20:51

Windows 7 64-bitowy :)
  • 0

#10 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 21:05

Start---> Panel Sterowania--->Centrum Sieci i Udostępniania ---> Zmień ustawienia karty sieciowej ( po lewej ) ---> Klikasz na dane polaczenie prawym przyciskiem myszy i dajesz wlasciwosci ---> Konfiguruj ---> zakladka sterownik i daj odinstaluj .

następnie uzyj Drive Sweeper i po tym zainstaluj sterowniki
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#11 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 21:29

ok, odinstalowałam, mam jednak problem z Drive Sweeper'em, ponieważ nie wiem, co zaznaczyć do analizy, pokazało się do zaznaczenia: AMD - Display, ASUS - Sound, Creative - Sound, Fresco Logic - USB, HP - Printer, Intel - Chipset, JMicron - Storage, Marvell - Storage , Microsoft - Keybord, Microsoft - Mouse, NEC - USB, NVIDIA - Chipset, NVIDIA - Display, , NVIDIA - Physx, Realtek - LAN, Realtek - Sound , które wybrać?
  • 0

#12 Janiaking

Janiaking

    Specjalista

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2895 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 21:42

sproboj realtek lan dac, pozniej zainstaluj te sterowniki tak czy inaczej.
  • 0
Behind your OS

the quieter you become, the more you are able to hear...

#13 sarames

sarames

    Nowicjusz

  • Użytkownicy
  • Pip
  • 7 Postów:
  • Płeć:Mężczyzna

Napisany 20 wrzesień 2012 - 22:20

nic nie znalazło przy analizie. próbuję instalować sterownik, zaczyna się wyodrębnianie, później jest pytanie, czy moze zaufać temu plikowi, daję 'tak' i nic się nie dzieje...

Na szczęście chyba niezbyt dobrze odinstalowałam ten sterownik i po przywróceniu systemu dalej jest zainstalowany. I raczej na tym sterowniku ściągniętym ze strony nie można polegać, bo z tego co przeczytałam, to nie jest on chyba do końca sprawny,bo nie chce się instalować.
  • 0