Skocz do zawartości


Zdjęcie

AP na linuxie - moje arty


  • Musisz się zalogować, aby odpowiedzieć
3 odpowiedzi w tym wątku

#1 sirroman

sirroman

    Specjalista

  • Użytkownicy
  • PipPipPipPipPipPip
  • 1353 Postów:
  • Skąd:Kędzierzyn-Koźle

Napisany 28 maj 2007 - 02:22

Poniewaz zielonej szkolki jak nie bylo tak nie ma, postanowilem udostepnic moje arty, ktore teraz znajduja sie na moim prywatnym koncie www. Zachecam do lektury/pytan/konstruktywnej krytyki

http://sirroman.blox...naszkolkpl.html

I na koniec jedna uwaga! Zastrzegam sobie prawo do udostepniania moich artów. Czyli bez mojej zgody i wiedzy prosze ich nie powielac/nie udostepniac w jakiejkolwiek formie. Napisałem to bo już w kilku miejscach na necie widziałem moje arty - co prawda podpisane moim nazwiskiem i nie zmienione w stosunku do oryginalu jednak zamieszczone bez mojej zgody i wiedzy.
  • 0

#2 MarekBOSS

MarekBOSS

    Nowicjusz

  • Użytkownicy
  • Pip
  • 4 Postów:

Napisany 30 październik 2007 - 12:03

Mam problem z instalacją hostap. Zrobiłem wszystko zgodnie z instrukcją. Przy make wywala:


...

-DEAP_TLS_FUNCS -DPKCS12_FUNCS -DINTERNAL_SHA256 -DCONFIG_IPV6   -c -o tls_openssl.o tls_openssl.c

tls_openssl.c:23:25: warning: openssl/ssl.h: Nie ma takiego pliku ani katalogu

tls_openssl.c:24:25: warning: openssl/err.h: Nie ma takiego pliku ani katalogu

tls_openssl.c:25:28: warning: openssl/pkcs12.h: Nie ma takiego pliku ani katalogu

tls_openssl.c:26:28: warning: openssl/x509v3.h: Nie ma takiego pliku ani katalogu

tls_openssl.c:43: error: expected specifier-qualifier-list before ‘SSL’

tls_openssl.c: In function ‘tls_show_errors’:

tls_openssl.c:76: warning: implicit declaration of function ‘ERR_error_string’

tls_openssl.c:76: warning: implicit declaration of function ‘ERR_get_error’

tls_openssl.c:76: warning: format ‘%s’ expects type ‘char *’, but argument 5 has type ‘int’

...

idt

  • 0

#3 sirroman

sirroman

    Specjalista

  • Użytkownicy
  • PipPipPipPipPipPip
  • 1353 Postów:
  • Skąd:Kędzierzyn-Koźle

Napisany 05 listopad 2007 - 22:12

zainstaluj openssl i powinna byc gitara, z tego trace'a wynika, ze nie ma jakis plikow naglowkowych zwiazanych z openssl.
  • 0

#4 MarekBOSS

MarekBOSS

    Nowicjusz

  • Użytkownicy
  • Pip
  • 4 Postów:

Napisany 07 listopad 2007 - 18:57

Sęk w tym, że openssl mam zainstalowane z repozytorium. Ale dla sprawdzenia wyrzuciem te z repo i sompilowaem ze źródel. Ciągle ten sam komunikat sad.gif
  • 0